Procesoarele Intel, AMD și ARM sunt vulnerabile, sigur că toată lumea este atentă la scandalul din jurul Intel, dar adevărul este că suntem mult mai afectați de problemele de pe smartphone.

Foto: Weerapat Kiatdumrong | Dreamstime.com

În zona de procesoare sunt două vulnerabilități diferite, botezate Meltdown și Spectre. Prima, descoperită de mai multă vreme și reconfirmată recent, afectează procesoarele Intel din ultimii 20 de ani, procesoare din laptopuri, desktop-uri, stații de lucru, dar și servere. A doua problemă, Spectre, afectează procesoare Intel, AMD și ARM pentru smartphone, tablete și alte dispozitive mobile. Discutăm despre fiecare în parte, singura concluzie este cea din titlu: faceți actualizările pentru a evita neplăceri și mai mari.

Deocamdată, în ciuda demonstrațiilor făcute de cercetători, nu există o dovadă clară că aceste vulnerabilități au fost exploatate. Probabil și hackerii au metodele lor deja testate, iar pentru noile vulnerabilități se vor crea unelte în următoarele luni. Pentru că unii “știu ei mai bine” și nu fac actualizări pentru că sunt enervante. În general problemele mari nu sunt la utilizatorii finali, ci la instituții și servicii care folosesc astfel de echipamente. Cei care au datacentere, cei care folosesc servicii în cloud, probabil că se vor face actualizări și acolo, dar depinde cât de rapid vor fi făcute pentru a proteja companiile care folosesc serviciu.

Conform cercetătorilor, vulnerabilitățile permit piraților internetului să citească datele de pe orice computer sau server, smartphone sau alt dispozitiv conectat la internet. Acest lucru înseamnă atât username și parole de acces la diverese site-uri, cât și informațiile despre card sau servicii bancare online, depinde ce țineți stocat pe computer. Pentru companii ar putea fi liste de clienți, date ale acestora, informații privind plățile online și așa mai departe.

Specialiștii spun că trebuie făcute actualizările pentru Windows, dar și pentru Mac OS sau Linux. În general, utilizatorii de terminale Apple se simt mai protejați și cred că nu au nevoie de aplicații de securitate, dar tocmai problemele de acest gen arată că impresia lor de siguranță este falsă și este dăunătoare. Google spune că utilizatorii Android care au făcut toate actualizările, ar trebui să fie feriți și ei de probleme. Din păcate sunt foarte puține terminale cu ultima versiune de Android, iar actualizările sunt rare, chiar și la marile branduri.

Puteți citi mai multe pe tema asta pe BBC, Gizmodo, Register

Dan Dragomir

editor at Computerblog.ro
Am fost ziarist timp de 15 ani, ultimii zece ani i-am petrecut în domeniul IT. Din 2010 sunt blogger profesionist, în principal pe Computerblog.

Mă găsiți de asemenea pe Youtube cu un canal în care vorbim despre telefoane, aplicații și jocuri.

Am lucrat printre altele pentru ZF.ro, Descopera.ro, Go4IT.ro, Jurnalul.ro, PlayTech.ro, Zonait.tv și multe alte site-uri, ziare, săptămânale sau reviste.

Autorul poate fi contactat pe adresa [email protected] și telefon 0769.066.003.
!! NU SUNT MAGAZIN SAU SERVICE !!